Microsoft lists SP2 conflicts

In a document published in the “Knowledge Base” section of the company’s Web
site, Microsoft details the various issues that people may face when they
install the SP2 package, which was released to PC manufacturers earlier this
month. A range of applications are listed in the Microsoft report, including
several of the software maker’s own products, along with antivirus tools,
Web server software and a handful of games.

Re: Microsoft lists SP2 conflicts

Looks like it’s just the Microsoft Firewall is “enabled” by default.

Sounds like you just have to turn it off, or allow programs access to the
internet when the dialog box pops up (kind of like Zone Alarm)


Rodney Blackwell

“John Paul Capili” <st john @ san francisco . com> wrote in message
news:cfqlq6$633$1@server1.darklock.com
> In a document published in the “Knowledge Base” section of the company’s
Web
> site, Microsoft details the various issues that people may face when they
> install the SP2 package, which was released to PC manufacturers earlier
this
> month. A range of applications are listed in the Microsoft report,
including
> several of the software maker’s own products, along with antivirus tools,
> Web server software and a handful of games.
>
> http://support.microsoft.com/default.aspx?kbid=842242
>

Re: Microsoft lists SP2 conflicts

Rodney Blackwell wrote:

> Looks like it’s just the Microsoft Firewall is “enabled” by default.
>
> Sounds like you just have to turn it off, or allow programs access to the
> internet when the dialog box pops up (kind of like Zone Alarm)
>

Thanks Rodney, you solved my problem in a nutshell before I even got
around to looking for it. SP2 seemed incompatable with AVG virus scanner…

Re: Microsoft lists SP2 conflicts

Damn, guess that means I need to disable the auto-update feature of
winupdate. I love AVG.

“Shena Delian O’Brien” <shena@darklock.com> wrote in message
news:cfrafo$p3n$1@server1.darklock.com
> Rodney Blackwell wrote:
>
> > Looks like it’s just the Microsoft Firewall is “enabled” by default.
> >
> > Sounds like you just have to turn it off, or allow programs access to
the
> > internet when the dialog box pops up (kind of like Zone Alarm)
> >
>
> Thanks Rodney, you solved my problem in a nutshell before I even got
> around to looking for it. SP2 seemed incompatable with AVG virus
scanner…
>

Re: Microsoft lists SP2 conflicts

“Brian Wilmot” <bwilmot@operamail.com> wrote in message
news:cfrhik$vk1$1@server1.darklock.com
> Damn, guess that means I need to disable the auto-update feature of
> winupdate. I love AVG.

No you don’t. You just have to disable the Microsoft Firewall when it gets
enabled by the security patch.


Rodney

Re: Microsoft lists SP2 conflicts

Phew…though I’m not sure I much care about SP2 at this point anyways.
thanks…

Brian
“Rodney Blackwell” <rodney@webdiscuss.com> wrote in message
news:cfrl2c$3b4$1@server1.darklock.com
> “Brian Wilmot” <bwilmot@operamail.com> wrote in message
> news:cfrhik$vk1$1@server1.darklock.com
> > Damn, guess that means I need to disable the auto-update feature of
> > winupdate. I love AVG.
>
>
> No you don’t. You just have to disable the Microsoft Firewall when it gets
> enabled by the security patch.
>
> –
> Rodney
>
>
>