ICQ Spam

How can I disable messages being sent to my ICQ through the ICQ WWPager?
All I get is spam from it. 23 of them in the last day, it’s so annoying.

No kidding! I’m getting them at about the same annoying pace (at least 20
per day if I’m online much). Please let me know if you figure this out.

OR – can anyone recommend another instant messager that is compatible
with ICQ and/or other programs? Preferably something that isn’t bloated…

Gilby wrote:
>
> How can I disable messages being sent to my ICQ through the ICQ WWPager?
> All I get is spam from it. 23 of them in the last day, it’s so annoying.


Jay Tierney – jay@jaytierney.com

Yeah, it should be there in the security or preferences tab.

The only spam I get is addition requests. :smiley:


Sean S. <?$s=“moc.seiticoeg@osomynus”;$s=ereg_replace(
“osom”,“noom”,$s);$s=strrev($s);echo"mailto:$s";?> Hex(RGB) ->
http://thedoh.dyndns.org/hexrgb/index.php

“Gilby” <mail@gilby.com> wrote in message
news:3BAC1ABA.6080108@gilby.com
> How can I disable messages being sent to my ICQ through the ICQ WWPager?
> All I get is spam from it. 23 of them in the last day, it’s so annoying.

Sean S. wrote:

> Yeah, it should be there in the security or preferences tab.
>
> The only spam I get is addition requests. :smiley:

That’s not spam… the stuff I’m getting are the porn and make money
type stuff.

Sean S. wrote:

> Yeah, it should be there in the security or preferences tab.

There it is…

For Jay, click the ICQ button > Security & Privacy > Ignore. Then check
off the ones that say “do not accept WWpager messages” and “do not accept
email express message”.

http://www.trillian.cc

What I did on ICQ was set it so that I only can receive messages from
users on my contact list. That stopped all the spam. The only problem
is when I switched to trillian, that setting doesn’t seem to work, but
overall it’s still a pretty good program (icq, aim, msn, yahoo, irc
all combined)


Rodney Blackwell - site owner/administrator

http://T-ShirtCountdown.com http://TalkT-Shirts.com/
http://ihateclowns.com/ http://Globie.com/ http://DomainJunkies.com/
http://EmailSources.com/ http://SellYourLogo.com/ http://JackAssMail.com

Free Color Business Cards http://www.linkcounter.com/go.php?linkid=153264

“Jay Tierney” <jay@jaytierney.com> wrote in message
news:3BACA820.4EC18F3A@jaytierney.com
> No kidding! I’m getting them at about the same annoying pace (at
> least 20 per day if I’m online much). Please let me know if you
> figure this out.
>
> OR – can anyone recommend another instant messager that is compatible
> with ICQ and/or other programs? Preferably something that isn’t
> bloated…
>
> Gilby wrote:
> >
> > How can I disable messages being sent to my ICQ through the ICQ
> > WWPager? All I get is spam from it. 23 of them in the last day, it’s
> > so annoying.
>
> –
> Jay Tierney – jay@jaytierney.com

Thanks… :slight_smile:

Gilby wrote:
>
> There it is…
>
> For Jay, click the ICQ button > Security & Privacy > Ignore. Then check
> off the ones that say “do not accept WWpager messages” and "do not
> accept email express message".


Jay Tierney – jay@jaytierney.com