Curious problem

Got a real odd problem here… Both my wife and I still have dial-up
connections to our ISP. We have been using this ISP for close to 10 years
now and have not had any problems with them. But as of late the best
either of us can get connection wise is 28.8 (we normally connect anywhere
between 42 and 49,333). Our ISP claims that nothing has changed on their
end (modems, software, etc.), they also had the phone company check all
lines on their end, and we had the phone company check the lines on our
end. I’ve checked all settings on our end and everything is just as it has
been. What makes this even more perplexing is that it is happening on all
of our machines, Win98, Mac OS 8.6 and Mandrake-Linux 7.1. I even tried a
different ISP and got the same mediocre results.

Anyone have any ideas??


Scott

Something WONDERFUL has happened!! 8-D
8/31/01

Does it vary according to time of day? Sometimes there is heavy machinery
operating near a line that can cause magnetic interference. This can be
very frustrating to track down because it will stop and start. It’s also
possible, though more unlikely, that one of your computers themselves are
throwing out enough interference to noise up your line. You may need to
dial directly to another controlled machine instead of an isp to test it
out. That way you can isolate whether it’s your line or something with
the network.

“Scott S” <Scott@_lessSpam_dohmation.com> wrote in message
news:01HW.B7C55D1100024C990DEEB430@news.worldwebserver.com
> Got a real odd problem here… Both my wife and I still have
> dial-up connections to our ISP. We have been using this ISP for
> close to 10 years
now
> and have not had any problems with them. But as of late the best
> either of
us
> can get connection wise is 28.8 (we normally connect anywhere between 42
and
> 49,333). Our ISP claims that nothing has changed on their end (modems,
> software, etc.), they also had the phone company check all lines on
> their end, and we had the phone company check the lines on our end. I’ve
> checked all settings on our end and everything is just as it has
been.
> What makes this even more perplexing is that it is happening on all of
> our machines, Win98, Mac OS 8.6 and Mandrake-Linux 7.1. I even tried a
> different ISP and got the same mediocre results.
>
> Anyone have any ideas??
>
> –
> Scott
>
> Something WONDERFUL has happened!! 8-D
> 8/31/01

“Scott S” <Scott@_lessSpam_dohmation.com> wrote in message
news:01HW.B7C55D1100024C990DEEB430@news.worldwebserver.com
> Got a real odd problem here… Both my wife and I still have
> dial-up connections to our ISP. We have been using this ISP for
> close to 10 years
now
> and have not had any problems with them. But as of late the best
> either of
us
> can get connection wise is 28.8 (we normally connect anywhere between 42
and
> 49,333). Our ISP claims that nothing has changed on their end (modems,
>
> Anyone have any ideas??

Ask your phone company if they installed a line splitter anywhere on
your line.

I think they call it a DEMO or DEML device.

Leonid S. Knyshov